Forum Issues Need help with Chrysler Forum? Ask. Have a suggestion to better Chrysler Forum? Tell us here.

Image Problems

  #1  
Old 05-21-2005, 01:14 AM
Super Moderator
Thread Starter
Join Date: Dec 2004
Location: Maryland
Posts: 845
Default Image Problems

I noticed that all thumbnail images have been showing red X's, so I've gone in and fixed the one's I came acrossed. For a second, I thought it was just my computer but it appears others are having the same problem. It also effects the photo album, and just wanted to let you know Amanda.

I posted a album of my New Yorker and Jeep, but the famous RED X comes up when I go to view them.
Btw, shouldn't mods have the power to delete or edit photos in the galery? I mean, what if someone posted **** and no admin was here to have it edited?



-Matt-
 
  #2  
Old 05-21-2005, 04:22 PM
Join Date: Mar 2005
Location:
Posts: 140
Default RE: Image Problems

amanda or pat would get to it when they had a minute, or when they got back from where ever, but hey you gave me a good idea

[sm=joke.gif]
 
  #3  
Old 05-21-2005, 08:39 PM
Super Moderator
Thread Starter
Join Date: Dec 2004
Location: Maryland
Posts: 845
Default RE: Image Problems

Haha. You better not post **** there or you know Amanda/Patrick will lay the smackdown on you jk




-Matt-
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Loki Sunrider
Chrysler Voyager & Town & Country
2
03-03-2015 03:25 AM
Chrysler Forum Editor
Brand News, Concepts & Rumors
0
03-30-2013 08:08 AM
redriderbob
Brand News, Concepts & Rumors
0
12-06-2004 01:47 PM


Thread Tools
Search this Thread
Quick Reply: Image Problems


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.