Forum Issues Need help with Chrysler Forum? Ask. Have a suggestion to better Chrysler Forum? Tell us here.

little help please

  #1  
Old 08-17-2010, 03:40 PM
Junior Member
Thread Starter
Join Date: Jul 2010
Posts: 10
Default little help please

I have a 2003 town and country and i was wondering if anybody could guide me to where i can find a "computer control wiring diagram".
can i find it at a public library.thank you
 
  #2  
Old 08-17-2010, 10:04 PM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,114
Default

u are looking at 80 something pages for just the pcm part. what is the issue that U have?
 
  #3  
Old 08-18-2010, 05:49 PM
Junior Member
Thread Starter
Join Date: Jul 2010
Posts: 10
Default

what supply ground to auto shoutdown relay.
is it the pcm?
 
  #4  
Old 08-18-2010, 07:35 PM
TNtech's Avatar
Senior Member
Join Date: Jul 2010
Location: Tennessee
Posts: 1,234
Default

Originally Posted by valente View Post
what supply ground to auto shoutdown relay.
is it the pcm?
ASD gets power from fuse #16 25Amp in the IPM (both inputs)
If the ground @ Relay terminal 30 in IPM shows good ground and you have power at terminal 86 and 87, then you need to check circuit points below.


Relay terminal "85" in IPM (PDC) >> IPM C3 Pin 16 (BR/WT) to >>>
PCM C2 Pin 67 (BR/WT)
 

Last edited by TNtech; 08-21-2010 at 08:32 PM.
  #5  
Old 08-18-2010, 11:22 PM
Junior Member
Thread Starter
Join Date: Jul 2010
Posts: 10
Default

the problem that im haveing is that i am not getting any spark from any sparkwire.we checked for power on injectors and had none.so we focused on the ASD relay,another thing we checked the ignition coil no power there either.so we put a jumper on the ASD and the van started.i went to the library to sign out the hanes book for the van but it doesnt have the wiring diagram that we needed.so now i think we narrowed it down to the ASD,where is it getting its ground from?is it the pcm,if it is then that could mean that the pcm is bad(i think)
 
  #6  
Old 08-21-2010, 03:35 PM
dcotter0579's Avatar
Senior Member
Join Date: May 2008
Location: Detroit suburb
Posts: 4,986
Default

Have you tried replacing the relay?
 
  #7  
Old 08-21-2010, 08:38 PM
TNtech's Avatar
Senior Member
Join Date: Jul 2010
Location: Tennessee
Posts: 1,234
Default

Here>>>>>>>>>
 
Attached Thumbnails little help please-2003-tc-asd.jpg  
  #8  
Old 08-29-2010, 10:06 AM
Junior Member
Thread Starter
Join Date: Jul 2010
Posts: 10
Default

thanks for the replys,came to find out it was a bad (PCM)computer.
it cost me $250 to replace.thanks for the help
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
TimmyTim
Chrysler Voyager & Town & Country
6
10-17-2013 03:30 PM
TimmyTim
Chrysler Voyager & Town & Country
10
06-23-2013 02:57 PM
jaydawg66
Chrysler 200 & Sebring
0
06-29-2011 01:28 PM
aaronvan
General Tech
2
04-18-2009 04:52 PM
Screamineagle66
300M, Concorde, LHS, New Yorker
5
03-13-2007 02:42 AM


Thread Tools
Search this Thread
Quick Reply: little help please


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.