115v power inverter turns off when engine is turned on - Chrysler Forum - Chrysler Enthusiast Forums


General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 04-22-2018, 12:25 PM
Junior Member
Thread Starter
 
Join Date: Apr 2018
Posts: 1
Default 115v power inverter turns off when engine is turned on

Hey all, I have a 2015 Town and Country. Iím plugging a cooler into the outlet in the back, and the specs on the power adaptor for it say that itís under the 150V limit for that outlet. It will run when the ignition is set onto accessory mode, but not when the engine is running. Any idea why this would be?

Thanks!
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Power Inverter jslongo Chrysler Voyager & Town & Country 5 08-19-2017 09:00 PM
2009 Aspen Front Center Console Climate/Blower, 115v and 12v not working 09_Aspen Chrysler Aspen 3 06-22-2017 05:29 AM
2005 pac engine keeps running when turned off jason k Chrysler Pacifica 5 03-07-2016 07:48 PM
Running xbox 360 with inverter off of battery in T&C jacktar57 Chrysler Voyager & Town & Country 3 03-11-2009 09:46 PM
Is it optional to have the light turned off automatically when the ignition is turned off? latreto Chrysler Voyager & Town & Country 2 01-30-2007 10:12 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 02:20 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.