General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

3.5 Stalling Problems

  #1  
Old 07-02-2008, 03:53 PM
Member
Thread Starter
Join Date: Nov 2007
Posts: 41
Default 3.5 Stalling Problems

Help!!! I am still having intermittent stalling problems with my 1999 300m, 3.5 motor. It happens at all speeds, different engine temps, ect. The motor just dies out. I do have an aftermarket remote starter installed with a remote shutoff feature. The way the car dies is as though a kill switch or fuel shutoff has been activated. Autozone read the codes and according to them no fault codes showed up. Does anyone have any ideas on what the problem could be? Could the remote starter be the cause of the problem? Thanks in advance for your help.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
laxking
300M, Concorde, LHS, New Yorker
0
09-09-2009 09:32 AM
dmbeale
Chrysler Voyager & Town & Country
3
08-07-2009 09:13 PM
bunnymack
General Tech
2
02-14-2009 10:23 PM
funjon1
General Tech
0
06-22-2008 05:08 AM
paul.siwek
Chrysler Voyager & Town & Country
28
06-06-2007 10:07 PM


Thread Tools
Search this Thread
Quick Reply: 3.5 Stalling Problems


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.