Car Wont Start - Chrysler Forum - Chrysler Enthusiast Forums


General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 07-25-2016, 01:06 PM
Junior Member
Thread Starter
 
Join Date: Jul 2016
Posts: 4
Default Car Wont Start

Chrysler pacifica 2008 4.0 awd Sig. Series

If it is a hot day outside and my windows are
closed my car doesn't want to start...I have to then open the windows and wait between 45 min to 1 hr 25 min and then the car will start.


If the windows are opened already the car will start.
All the lights and power work in the car. I have already changed the battery and the ignition and also the starter
twice. Is there some type of sensor or ignition relay
inside the car preventing it from starting when the
inside gets too hot with the windows closed...my
mechanic doesn't know what to do anymore
please help!!!
Reply With Quote
  #2  
Old 07-25-2016, 09:22 PM
CHRYSLER TECH's Avatar
Super Moderator
 
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,005
Default

any codes present in any of the computers? Your will need a good scanner to see something like this.
Reply With Quote
  #3  
Old 07-26-2016, 12:17 PM
Junior Member
Thread Starter
 
Join Date: Jul 2016
Posts: 4
Default

No codes are coming up for 2008 pacifica
I am thinking about replacing the tipm...
Are there any fuse boxes inside the car because I can't find any. That seems like a logical explanation since something inside the car is getting too hot with the windows closed not letting the car start
Reply With Quote
  #4  
Old 07-26-2016, 09:58 PM
CHRYSLER TECH's Avatar
Super Moderator
 
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,005
Default

The tipm is under the hood so that theory is tossed out teh window.
And what scanner did you use to check for the codes in all the computers?
Reply With Quote
  #5  
Old 08-06-2016, 03:11 PM
Junior Member
Thread Starter
 
Join Date: Jul 2016
Posts: 4
Default

My mechanic uses the standard scanner and no errors are coming up...

Well I had an extra ground wire put on my battery yesterday I was hopefull that this will solve my problem...

Today I left my house at 1130am to go to home Depot and the car started right up...I was amazed because the car was sitting in the sun for a few hours now with the windows closed...

So I'm in home depot for almost an hour...get in the car to leave but it doesn't start...all the power works as usual but it just wont start...every ten minutes I would try to start it again and finally right before I was going to call a tow truck it started....1 HOUR 10 MINUTES LATER

I guess the extra ground didn't help...does anyone have any more suggestions???
Someone also told me it might have something to do with the ANTI- THEFT RECEIVER??
Thankyou anyone for you time and input
Reply With Quote
  #6  
Old 08-06-2016, 11:43 PM
CHRYSLER TECH's Avatar
Super Moderator
 
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,005
Default

i gave mine which is the shortest and most effective way of getting to the bottom of the issue.
Reply With Quote
  #7  
Old 08-09-2016, 03:47 PM
Junior Member
Thread Starter
 
Join Date: Jul 2016
Posts: 4
Default

Well today my mechanic replaced the ignition housing...He showed me the bad part and there was a Crack in it that he said probably wasn't making a proper connection...I hope this works I will test it out the next few days
Reply With Quote
  #8  
Old 05-05-2018, 09:25 PM
Junior Member
 
Join Date: May 2018
Posts: 2
Default was this a fix

did this fix your issue? replacing the housing?
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Wont start and Wont steer-2002 Chrystler Voyage Mini Van ekhealy Chrysler Voyager & Town & Country 1 05-23-2011 10:47 PM
2001 300m repaired a/c now car wont start peterjv Chrysler 300, 300C & 300C SRT-8 7 04-21-2011 12:45 PM
Changed battery now the car wont start. bentlawrence Forum Issues 8 02-04-2011 08:42 AM
01 sebring convertible- car & radio wont start sebringgirl General Tech 8 05-27-2010 11:47 AM
car wont start and radio wnt turn on sebringgirl Chrysler 200 & Sebring 1 05-20-2010 11:58 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 11:29 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.