General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

Problem Starting Pacifica

  #1  
Old 08-31-2008, 07:41 PM
Junior Member
Thread Starter
Join Date: Aug 2007
Posts: 25
Default Problem Starting Pacifica

Hello,
Just bought a 2004 Pacifica 6-Cylinder 3.5L V6 24V SOHC.

This doesn't always happen but when it does and I try and start the car it does a really rapid clicking sound (Kind of sounds like when you're stripping a screw head with an electric screw driver). After a few attempts at this it try's to turn over and after some more of the clicking it finally starts, sluggishly though.

Now my question, is this a BATTERY or STARTER or ALTERNATOR problem? any suggestions are appreciated... Thanks a lot,
Wes
 
  #2  
Old 09-11-2008, 11:04 AM
dcotter0579's Avatar
Senior Member
Join Date: May 2008
Location: Detroit suburb
Posts: 4,993
Default RE: Problem Starting Pacifica

The quick answer to your question is "maybe."

It could be any of those, or it could be a bad (corroded) connection between any of them. The cheapest and easiest solution is to check the wiring connections first. Look at the battery connections, If you see corrosion (white fluffy stuff) take the connection apart and clean it up with a toothbrush and a solution of baking soda and water. Then take a wire brush and scrub the connecting surfaces until they are bright. Follow the heavy cables to the starter and look at those connections too.
A weak battery can behave like that also. Take the car to Advance Auto Parts or Auto Zone and they will test your battery. At four years old, it might be time for a new one.
Those are the two most likely sources of the problem. If you can rule those out, it might be a bad alternator or starter. It's possible to test them, so I would do that before replacing them. Talk to the people at the parts store about testing them. You will probably need to remove them from the car for testing.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
safetyman
Chrysler Voyager & Town & Country
3
09-16-2008 01:46 PM
89newyorker
General Tech
2
07-19-2008 08:55 AM
Scruffy
Chrysler Voyager & Town & Country
0
02-02-2007 04:35 PM
mailmule
300M, Concorde, LHS, New Yorker
4
12-15-2006 03:33 PM
mailmule
General Tech
1
12-07-2006 07:04 PM


Thread Tools
Search this Thread
Quick Reply: Problem Starting Pacifica


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.