Chrysler Voyager & Town & Country The first and foremost name in minivans leading the class since their inception in the 1980s

Strange starting problem

  #1  
Old 02-02-2007, 04:35 PM
Banned
Thread Starter
Join Date: Jan 2007
Location: Guildford, Surrey, UK
Posts: 91
Default Strange starting problem

Drove my 1998 Grand Voyager for a mile then stopped, then started it and noticed that none of the instruments were working and the ABS and Alarm warning lights were on. Stopped the car and tried to restart - started but died after 5 seconds, repated the procedure 3 more times with the same result. Finaly it just wouldn't start - not turning over. I thought it was an imoboliser problem. Tried locking and unlocking the car numerous times but to no avail. Eventually phoned Chrylser UK who said that they would have to look at it. Anyway waited 5 mins then yipee it started and touch wood the problem has not reoccured as yet.

Any ideas - I feel rather worried about the reliability now.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ronsemko
Chrysler Voyager & Town & Country
3
11-11-2010 10:38 PM
dave4325
300M, Concorde, LHS, New Yorker
0
06-25-2010 10:06 PM
urbs4
Chrysler Voyager & Town & Country
3
05-03-2008 12:12 AM
markn6275
Chrysler Voyager & Town & Country
1
04-25-2008 01:48 AM
alfred
Chrysler 200 & Sebring
3
09-16-2006 03:29 PM


Thread Tools
Search this Thread
Quick Reply: Strange starting problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.