New Member Area New to CF? Stop in tell us about you.

Help with error code C1404/U0156

  #1  
Old 05-09-2018, 10:47 AM
Junior Member
Thread Starter
Join Date: May 2018
Posts: 2
Default Help with error code C1404/U0156

Hi -

I have a 2009 Chrysler aspen, 130k miles and just had to have the transmission replaced on 4/11. Everything was working fine but a couple of days ago the service 4 wheel drive check light came on and it seems like the aspen locked up in 4 wheel drive. The error codes are C1404 and U0156. I had it towed back to the shop, by the time they got it and off the tow truck, the aspen is working fine and they are able to drive it with no issues. They said it might be a range sensor or a front control module but are not able to say for sure since they can't replicate the issue. Anyone have experience with this code or issues with the Chrysler Aspen?

thanks,
Shannon
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
joeuc23
Chrysler Voyager & Town & Country
5
10-02-2011 06:16 PM
mjp100
Chrysler Voyager & Town & Country
4
06-26-2011 10:10 AM
abiffmaster
300M, Concorde, LHS, New Yorker
0
08-28-2007 11:00 AM
dslben
Chrysler 300, 300C & 300C SRT-8
1
06-24-2007 11:55 PM
drw170
General Tech
1
06-22-2007 09:11 AM


Thread Tools
Search this Thread
Quick Reply: Help with error code C1404/U0156


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.