Off Topic A place to boldly go off topic. just about anything goes.

2005 transmission issue!

  #1  
Old 04-07-2019, 03:25 PM
Junior Member
Thread Starter
Join Date: Apr 2019
Posts: 4
Default 2005 transmission issue!

An intermittent issue with automatic transmission. Over the last few years on three to four occasions when coming to a stop sign car does not downshift, then will not shift into next gear. When this happens, if I turn car off, then restart problem goes away . After this happened three to four times, car went into limp mode, other times no engine light. Dealer says they checked things, but couldn’t find a problem, and did hard reset. After 120 miles symptom started again !! Please help solve this issue !! Thanks John
 
  #2  
Old 04-07-2019, 03:46 PM
Senior Member
Join Date: Jul 2017
Location: Western NY
Posts: 797
Default

Originally Posted by tromjf60 View Post
An intermittent issue with automatic transmission. Over the last few years on three to four occasions when coming to a stop sign car does not downshift, then will not shift into next gear. When this happens, if I turn car off, then restart problem goes away . After this happened three to four times, car went into limp mode, other times no engine light. Dealer says they checked things, but couldn’t find a problem, and did hard reset. After 120 miles symptom started again !! Please help solve this issue !! Thanks John
So it's an '05...WHAT MAKE/ MODEL and MILEAGE? Limp mode will turn on the CEL...That means there are trouble codes stored in the computer...IF we were to have you have them scanned and posted here we MAY be able to "shed some light" on what is going on and how to go about repairing the cause.
 
  #3  
Old 04-07-2019, 04:07 PM
Junior Member
Thread Starter
Join Date: Apr 2019
Posts: 4
Default 2005 Crossfire

My thread was regarding my 2005 Crossfire
 
  #4  
Old 04-07-2019, 04:09 PM
Junior Member
Thread Starter
Join Date: Apr 2019
Posts: 4
Default 2005 Crossfire trans issue

Mileage is 34000
 
  #5  
Old 04-07-2019, 04:19 PM
Junior Member
Thread Starter
Join Date: Apr 2019
Posts: 4
Default 2005 Crossfire

The trouble code is P0715. Code only appears after three to four issues with downshifting. Turning key off then on and problem goes away until next time.After a number of times, car goes into limp mode
 
  #6  
Old 04-07-2019, 05:11 PM
Senior Member
Join Date: Jul 2017
Location: Western NY
Posts: 797
Default

Originally Posted by tromjf60 View Post
The trouble code is P0715. Code only appears after three to four issues with downshifting. Turning key off then on and problem goes away until next time.After a number of times, car goes into limp mode
Nice car! Sounds like you may have the transmission connector plate(clips to the top side of the valve body) acting up. The part was revised from OE due to this type of issue you're having. It has larger contact tabs than the original design pointed ones.
The trans oil pan and valve body need to be removed to get at this part, if you're not a DIY type person, you may want to relay this info to your shop or dealer.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
wwilk
300M, Concorde, LHS, New Yorker
0
04-18-2012 03:04 PM
farmerbob02
Chrysler PT Cruiser
1
04-13-2011 12:04 AM
neoncrazy101
Chrysler 200 & Sebring
1
09-07-2009 06:05 PM
whitehorse
General Tech
1
12-29-2005 03:46 PM


Thread Tools
Search this Thread
Quick Reply: 2005 transmission issue!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.