fuel pump problem

  #1  
Old 02-29-2008, 06:06 PM
Thread Starter
Join Date: Feb 2008
Posts: 1
Default fuel pump problem

hi i have a 1994 Eagle Vision TSI.
first let me explain that im such a noob that i didnt know i was supposed to put anti freeze and water in the radiator, so the car overheated last week as a result of that, and i got some in it.
BUT, ever since then, the day after i put it in, i was comming out of a grocery store and all of a sudden the car just died. the electrical sytem works, the temp gauge normal. pushed it onto a side street and came back later with help. had to flood the engine with the gas pedal about 5 or 6 times before it would start. it turns over but doesnt start. it also dies at intersections or under 35 mph. after i get it started i have to keep on the gas pedal or it will die under 1000 rpms. does anyone have any suggestions on what the problem is? i have been told it could be the fuel pump, spark plugs, or idle speed sensors. HELP!!!!!! im on a fixed income and need to find out what the problem is so i can arrange funds to fix the darn car. any advice is much appreciated.

Thanks

 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Darth Menace
Chrysler 300, 300C & 300C SRT-8
4
02-19-2016 09:16 PM
jvh24521
Chrysler Voyager & Town & Country
6
08-30-2013 11:16 PM
taternubbz
Chrysler 200 & Sebring
1
09-03-2011 10:07 AM
AndrewV
Chrysler Voyager & Town & Country
0
03-20-2011 07:07 AM
96BTC
Chrysler Voyager & Town & Country
3
09-27-2010 10:29 PM


Thread Tools
Search this Thread
Quick Reply: fuel pump problem


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.