300M, Concorde, LHS, New Yorker Discuss the Chrysler LH platform cars within.

1999 Chrysler LHS - Coil packs arching (w/video)

  #1  
Old 04-27-2014, 03:17 AM
Junior Member
Thread Starter
Join Date: Apr 2014
Location: HAWAII
Posts: 2
Default 1999 Chrysler LHS - Coil packs arching (w/video)

Hi everyone,

Newbie to the forum here.
Just bought a project car - 1999 LHS 3.5v6 - there's a few things that need some attention - but I will start here...
I was hoping someone could tell me why I am seeing the coil packs on this engine all or most of them arching?
There are small arch's emitting from I believe "each coil pack" not sure how many but could be all of them. I waited until it was dark to try and make a quick video so anyone could see the arching. Also the sounds from the arching are very apparent, kind of loud. I have had several Chrysler made cars over the years and never seen this before. Can anyone tell me the cause?

It doesn't seem to effect the idle too much and you can't notice anything when running the vehicle, so I am at a loss.

Here is a quick video I made so one can get an idea of what's going on, it was shot at night and may be a little shakey but you will get the point after seeing this.

VIDEO LINK - http://goo.gl/CbK5hN

Thanks in advance for all who answer.

DB
 
  #2  
Old 04-27-2014, 06:50 AM
Senior Member
Join Date: Sep 2012
Location: Somerset N.J.
Posts: 396
Default

Thats a new one on me! Pull the coils, either a build up of rust or oil in the wells may be your problem. Coil boots are replaceable. Also check for cracks at the connector.
 
  #3  
Old 04-27-2014, 02:58 PM
Junior Member
Thread Starter
Join Date: Apr 2014
Location: HAWAII
Posts: 2
Default

Hi Everyone,

It turned out to be a bad AC pump that the previous owner allowed the belt to jump off the pulley some how and burnt or melted it behind the pulley, I'm sure burning out the pump.
How someone that owns a car couldn't see that is beyond me.
I found he only unplugged one of the 2 wires to the pump and left the positive attached. somehow this shorted out a lot of things like the radio, mirrors, blower motor, trunk popper, dome lights, door lights, chime and now I have no headlights with the switch.
I haven't checked the bulbs yet that's next.
I previously checked all the interior and motor fuse block and only found one 10 amp in the interior was blown, radio, etc...
I did pull the main AC relay until a new pump can be found.
Surprisingly all this fixed the coil arching too, not sure what it had to do with it. Some people just put gas in and go, nothing else I guess...

Thanks FIREM - tried the coil cleaning first - the first couple were clean so I stopped and knew I should look elsewhere.
Luckily it wasn't major, I can't afford that right now...
Thanks all!

DB
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
TimmyTim
Chrysler Voyager & Town & Country
7
05-28-2014 03:45 PM
88jarrett
300M, Concorde, LHS, New Yorker
0
09-09-2008 06:30 PM
ChryslerNamedTrixie
Chrysler 200 & Sebring
2
11-10-2005 03:09 PM
ChryslerNamedTrixie
Chrysler 200 & Sebring
1
10-08-2005 02:39 AM


Thread Tools
Search this Thread
Quick Reply: 1999 Chrysler LHS - Coil packs arching (w/video)


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.