300M, Concorde, LHS, New Yorker Discuss the Chrysler LH platform cars within.

99 300m security issues

  #1  
Old 06-04-2017, 09:55 PM
Junior Member
Thread Starter
Join Date: Jun 2017
Location: Casper wy
Posts: 2
Default 99 300m security issues

Not sure what to do here I have a 300m with the 3.5 ho my car has been being weird started a few weeks ago with a no start issue it would crank and run for about two seconds then die. Now it won't even crank I found a shorted wire to the transceiver ring thing that goes around the ignition cylinder and then it would start and run but the security light stayed on and no tach speedo or temp gauge, ac compressor didn't work. Now it's back to no crank no start no anything radio comes on everything works except the stuff that wasn't working when it was running so I'm lost what could be the issue? Any suggestions would help I've already tried arming the system and deactivating with the key in the door and setting the alarm off and shutting it off with the unlock button on the fob also tried hooking up to a battery charger and leaving the key on nothing helps I hear the fuel pump running but the starter won't engage battery is clean and good.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
sirenella4
Chrysler Pacifica
3
10-28-2013 02:21 PM
lestatx64
Cirrus & Breeze
3
04-23-2012 05:28 PM
ViperGTS
Off Topic
6
12-26-2007 10:12 PM
robbizzle
General Tech
1
08-26-2007 10:56 PM
ace
PRIVATE For Sale / Trade Classifieds
0
08-21-2005 04:21 PM


Thread Tools
Search this Thread
Quick Reply: 99 300m security issues


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.