Chrysler 300, 300C & 300C SRT-8 The flagship of the Chrysler lineup offers the driver every bit of class of any European luxury sedan, combined with the availability of the Hemi, the engine which dominated the American Muscle Car Era

2008 300 no start

  #1  
Old 10-05-2015, 02:55 PM
Junior Member
Thread Starter
Join Date: Oct 2015
Posts: 6
Default 2008 300 no start

I have a 2008 300 limited with the 2.7 ltr. it starts when it wants to. I put key in ignition and turn, and dash lights up, but when I turn all the way, sometimes wont start. if I click it a few times, then it will eventually start. it will start fine for a few days then start with issue again. sometimes takes a few minutes but will eventually start.
again I put key in switch, turn switch and dash lights do light up, but when I turn all the way, it wont start, don't even hear any clicking. I only have one key, and its the black one if it makes a difference, don't have a second key to test.
would like to know if there is anything I should check before having another key made which will cost 200 bucks here, and if that's not the issue im out 200 bucks when it possibly could have been a cheap relay or something.
any help or advice would be appreciated.
 
  #2  
Old 10-05-2015, 03:08 PM
Junior Member
Thread Starter
Join Date: Oct 2015
Posts: 6
Default

just wanted to add a quick note that the key does work everything else, locks and unlocks car fine. also truck open fine with remote too.
 
  #3  
Old 10-07-2015, 01:49 PM
Senior Member
Join Date: Jul 2011
Location: Auburn Hills, MI
Posts: 566
Default

Hi ptarno,

I found a TSB that might resolve your concern. I've included the details below. Let me know if you have any questions.

TSB NUMBER: 08-003-08
GROUP: Electrical
DATE: February 1, 2008

SUBJECT: Hard Start/No Start Due to Weak Battery

OVERVIEW: This bulletin involves checking for ignition off power draw caused by the radio and if necessary replace the radio.

MODELS:
2008 (HB) Durango
2008 (HG) Aspen
2008 (JS) Sebring/Avenger
2008 (JK) Wrangler
2008 (KA) Nitro
2008 (KK) Liberty
2008 (LX) 300/Magnum/Charger
2008 (ND) Dakota
2008 (WK) Grand Cherokee
2008 (XK) Commander

NOTE: This bulletin applies to the above listed vehicles equipped with a MYGIG radio (sales code REN, REP, RER, REW or REZ) built before February 8, 2008 (MDH 0208XX).

SYMPTOM/CONDITION: Vehicle operator may experience weak or dead battery condition. This may be caused by the radio not powering down properly and keeping the communication buss awake causing a parasitic battery draw.
 
  #4  
Old 10-08-2015, 09:03 AM
Junior Member
Thread Starter
Join Date: Oct 2015
Posts: 6
Default

thanks for the reply but those are not my symptoms, my car wont crank at all. when I turn key. dash lights do light up just wont crank. after turning ignition switch a few times thou it finally starts. it is an intermittent no crank issue.
 
  #5  
Old 10-08-2015, 09:05 AM
Junior Member
Thread Starter
Join Date: Oct 2015
Posts: 6
Default

also my car does not crank weak, when I does crank, it cranks over good not weak. even with the accessories turn on.
 
  #6  
Old 11-09-2015, 04:55 PM
Junior Member
Join Date: Nov 2015
Posts: 1
Default

Change your battery in your Key Fob !!!

My car did the same thing...dash lights etc..clicking when trying to start it,it would sometimes start but for 2 weeks it didn't start,just clicked...Lucky it wasn't my daily driver,just sat in my garage..Then had a genious idea to change the battery in the key fob,lol..it worked I researched it online and found many others with the same problem..
 
  #7  
Old 11-10-2015, 04:46 PM
Junior Member
Thread Starter
Join Date: Oct 2015
Posts: 6
Default

Thanks for tip. But from what I understand the battery in the key fob is just for locks, trunk, panic button. Ignition is fly by wire. But again thanks. My car was fixed thou. It turned out to be the starter relay according to my tech. Have not had any more issues. Including labor a 25 dollar fix.

QUOTE=CM300;92385]Change your battery in your Key Fob !!!

My car did the same thing...dash lights etc..clicking when trying to start it,it would sometimes start but for 2 weeks it didn't start,just clicked...Lucky it wasn't my daily driver,just sat in my garage..Then had a genious idea to change the battery in the key fob,lol..it worked I researched it online and found many others with the same problem..[/QUOTE]
 
  #8  
Old 11-13-2015, 01:55 PM
Senior Member
Join Date: Jul 2011
Location: Auburn Hills, MI
Posts: 566
Default

Hi ptarno,
Glad to hear your concern was resolved! Thanks for closing the loop.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
davidrdykstra
Chrysler 300, 300C & 300C SRT-8
2
09-09-2014 12:36 PM
earleb
Chrysler 300, 300C & 300C SRT-8
3
02-14-2014 03:07 PM
johnrobert.i
Chrysler 300, 300C & 300C SRT-8
2
01-14-2014 02:41 AM
NJHATER
Chrysler 300, 300C & 300C SRT-8
1
10-17-2008 01:06 PM
ptcaresher
Chrysler 300, 300C & 300C SRT-8
5
10-06-2008 02:09 PM


Thread Tools
Search this Thread
Quick Reply: 2008 300 no start


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.