Chrysler 300, 300C & 300C SRT-8 The flagship of the Chrysler lineup offers the driver every bit of class of any European luxury sedan, combined with the availability of the Hemi, the engine which dominated the American Muscle Car Era

300m transmission issues

  #1  
Old 12-31-2006, 01:26 PM
Thread Starter
Join Date: Dec 2006
Posts: 3
Default 300m transmission issues

So, my 300m had the CEL on for a week or two. The trouble codes read battery disconnect (probably done by the body shop while repairing damage from a deer strike), and P0700 - transmission. Being that my inspection was due at the end of December, I was going to wait it out until then, as the transmission was shifting strong and responded normally - even using the autostick functionality. Well, on the way home from work, my mother got stranded on the highway as the transmission disengaged - it didn't slip, it just stopped (like the torque converter wasn't grabbing). Now the transmission has forward, but no reverse, according to the dealer. They say it needs a rebuild. How can this be when it was running fine? The fluid was nice when I checked it - and not burned at all.
 
  #2  
Old 12-31-2006, 04:58 PM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,108
Default RE: 300m transmission issues

wow i take it u did not look the p700 code up yourself did ya???
U got a p700 in the Engine computer or the trans computer???
a 700 in pcm means there is a trany code and a p700 in the tranny means need a new TCM
which is it?
 
  #3  
Old 12-31-2006, 05:02 PM
Thread Starter
Join Date: Dec 2006
Posts: 3
Default RE: 300m transmission issues

Did the key-toggle trick (on, off, on, off, on) to read the codes (That print out on the odometer display). P0700 came up. I looked it up as an OBD-II code and saw "P0700 Transmission Control System Malfunction"

edit: Car was running fine, assumed it was related to the battery disconnect and didnt think about it. Was going to have the dealer verify it was nothing, then reset it - until it just died.
 
  #4  
Old 01-01-2007, 06:49 AM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,108
Default RE: 300m transmission issues

what was the codes if any that the dealer told u?
 
  #5  
Old 01-01-2007, 01:46 PM
Thread Starter
Join Date: Dec 2006
Posts: 3
Default RE: 300m transmission issues

I haven't spoken with the dealer directly. I'm hoping to get in touch with them this week. My mom was talking to my cousin (the GM there) and he didnt really tell her anything. Just what the shop techs told him.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
tom66
General Tech
11
02-19-2014 06:35 AM
turdfergueson2
300M, Concorde, LHS, New Yorker
3
02-10-2011 04:10 PM
erichardson
General Tech
3
03-18-2008 10:49 PM
ed22
Chrysler 300, 300C & 300C SRT-8
1
06-03-2007 09:26 PM
Dad43
General Tech
2
02-06-2007 06:10 PM


Thread Tools
Search this Thread
Quick Reply: 300m transmission issues


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.