Chrysler 300, 300C & 300C SRT-8 The flagship of the Chrysler lineup offers the driver every bit of class of any European luxury sedan, combined with the availability of the Hemi, the engine which dominated the American Muscle Car Era

xenon lights

  #1  
Old 08-09-2011, 03:43 PM
Junior Member
Thread Starter
Join Date: Aug 2011
Posts: 4
Default xenon lights

The lights turn off and on again
 
  #2  
Old 08-11-2011, 11:52 AM
Member
Join Date: Jan 2011
Location: Bergen Cnty, NJ
Posts: 52
Default

Originally Posted by DKAVOUL View Post
The lights turn off and on again

Care to be a little more specific
What type of car (base, touring, C, SRT8)
What do you mean turn on/off?
Do they flicker?
Does it happen when you hit a bump?
Do you have a system in your car (aftermarket radio/amps)
Do you have factory HID's or aftermarket?
 
  #3  
Old 08-12-2011, 03:38 AM
Junior Member
Thread Starter
Join Date: Aug 2011
Posts: 4
Default

You are right, not enough information.
2006 300C(EUROPEAN) meaning 2.7 l engine, all extras.
The lights are on and suddenly one or both is turned off by itself. Most often they turn on after 10 secs but this can go on for long. They do flicker a little bit before turning off. It is not connected with bumps. I do not have any aftermarket system in the car and the HIDs are factory.
Thanks.

Originally Posted by blacknight View Post
Care to be a little more specific
What type of car (base, touring, C, SRT8)
What do you mean turn on/off?
Do they flicker?
Does it happen when you hit a bump?
Do you have a system in your car (aftermarket radio/amps)
Do you have factory HID's or aftermarket?
 
  #4  
Old 08-12-2011, 07:58 AM
Member
Join Date: Jan 2011
Location: Bergen Cnty, NJ
Posts: 52
Default

When you say the HID's are factory, I can assume they came with the car direct from the manufacture,
 
  #5  
Old 08-12-2011, 10:19 PM
Member
Join Date: Oct 2010
Location: New Brunswick,Canada
Posts: 41
Default

Sounds like the ballasts are failing and being a 2006,its likely.
 
  #6  
Old 08-13-2011, 10:11 PM
TNtech's Avatar
Senior Member
Join Date: Jul 2010
Location: Tennessee
Posts: 1,234
Default

Originally Posted by DrGadget View Post
Sounds like the ballasts are failing and being a 2006,its likely.
Could be. Not often they both go at the same time but it's possible. Could also be an IPM power feed issue.
 
  #7  
Old 08-14-2011, 05:34 AM
Junior Member
Thread Starter
Join Date: Aug 2011
Posts: 4
Default

Yes that is correct.
Originally Posted by blacknight View Post
When you say the HID's are factory, I can assume they came with the car direct from the manufacture,
 
  #8  
Old 08-14-2011, 05:36 AM
Junior Member
Thread Starter
Join Date: Aug 2011
Posts: 4
Default

Thank you very much
Originally Posted by DrGadget View Post
Sounds like the ballasts are failing and being a 2006,its likely.
 
  #9  
Old 08-14-2011, 08:25 PM
Member
Join Date: Oct 2010
Location: New Brunswick,Canada
Posts: 41
Default

Originally Posted by TNtech View Post
Could be. Not often they both go at the same time but it's possible. Could also be an IPM power feed issue.

yeah,your right!I didn't notice that it was both "lights"
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
sonic gihad
Chrysler Pacifica
2
01-27-2009 08:29 AM
halo589
Chrysler 200 & Sebring
2
09-16-2007 03:57 PM
cdyer11505
300M, Concorde, LHS, New Yorker
0
03-10-2007 11:50 AM
sshbou
Chrysler 300, 300C & 300C SRT-8
0
05-02-2006 07:10 PM
omegahahal
General Tech
2
11-02-2005 12:54 AM


Thread Tools
Search this Thread
Quick Reply: xenon lights


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.