Chrysler Pacifica Luxury meets versatility in this mid-sized sport utility vehicle

Idle noise haven't heard in two weeks

  #1  
Old 02-12-2019, 01:14 PM
Junior Member
Thread Starter
Join Date: Sep 2015
Posts: 17
Default Idle noise haven't heard in two weeks

drive a 2006 Chrysler pacifica with 159,000 miles and at random I hear a rumbling noise under my hood while idling and when I turn off car. I hear a rotational noise like a rubbing / grinding. I go to start the car again and it has no noise. The car runs fine though. The alternator is less than a year old cause I had a noise on top of engine in May 2018 and it was the alternator. I haven't heard the noise fur about two weeks now and came back tonight. A video during it the best I could and a video when I got home of alternator at turn off listen very carefully in the videos or will not hear what I'm talking about. please see link above. The oil I keep a eye on and make sure never low cause pacificas like to burn oil. It did it again and was able to get a video. Please see above.
 
  #2  
Old 02-12-2019, 08:38 PM
Senior Member
Join Date: Mar 2018
Posts: 275
Default

Are there any check engine codes stored?
 
  #3  
Old 02-12-2019, 09:02 PM
Junior Member
Thread Starter
Join Date: Sep 2015
Posts: 17
Default

P1684 and other ones that are related to passinger side seat. Also noticed the radiator fans were on during it
 
  #4  
Old 02-12-2019, 09:18 PM
Senior Member
Join Date: Mar 2018
Posts: 275
Default

P1684 is a weak battery, or one that has been disconnected.
1st thing is that modern computer controlled car can run like **** when there is a weak battery.

Go do advanced auto and get a cheap mechanic stethoscope.
That should help you track down that noise.
One thing I want to mention. My previous car a 3.5 liter 04 Intrepid made a very similar sound to yours about two weeks after I got it.
It turned out that the crank bearings were shot and moving so that they covered the oil passages.
It would sound like crap and die, but the next day it might have run fine.

The stethoscope should get you closer to tracking down the source of the noise at least.
 
  #5  
Old 02-12-2019, 09:23 PM
Junior Member
Thread Starter
Join Date: Sep 2015
Posts: 17
Default

Thanks for the tip. Lovely.. Just what I need. Did you get it fixed or sell the vehicle? I have a appointment for my mechanic Friday and worse possible time for car problems....
 
  #6  
Old 02-13-2019, 11:35 AM
Senior Member
Join Date: Mar 2018
Posts: 275
Default

I bought a Jasper motor for it.
 
  #7  
Old 02-19-2019, 04:04 PM
Junior Member
Thread Starter
Join Date: Sep 2015
Posts: 17
Default Noise is back

The noise is back at idle. I turn it off and it does it. My machanic put a new serpentine belt and it did it the next day and took it and of course it doesn't do it when I'm at the machanic and it does it again today 4 days later
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Chrysler C-bring
Chrysler 200 & Sebring
1
07-29-2015 08:08 AM
EZ28
New Member Area
2
04-13-2009 07:47 PM
SARG
Chrysler Pacifica
5
04-25-2008 04:04 PM
ryanb4614
Chrysler 200 & Sebring
8
04-16-2008 05:52 PM
ViperGTS
Off Topic
1
05-22-2006 02:41 PM


Thread Tools
Search this Thread
Quick Reply: Idle noise haven't heard in two weeks


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.