Chrysler PT Cruiser Offering a sedan and 2 door convertible, both of which offer a naturally aspirated or turbocharged engine, this car has something to offer everyone

speed control problem

  #1  
Old 03-07-2009, 11:18 PM
Junior Member
Thread Starter
Join Date: Mar 2009
Posts: 1
Default speed control problem

my 05 didn't have factory cruise so I bought the kit and installed it.

it doesn't work. no "cruise" light when you turn it on and it won't hold car speed.

my question is about the green plug under the steering wheel. there were supposed to be 3 empty slots to lug wires in from the speed control wire harness. there were 2 empty slots but slot 7 (iirc) had a green and red wire already IN it. I removed that wire, put in the cruise control green and red wire.

nada. it doesn't work. ideas? suggestions?
 
  #2  
Old 03-08-2009, 09:32 PM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,115
Default

mopar install kit or aftermarket one?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
bdj5773
Chrysler Pacifica
4
08-20-2012 11:38 AM
pattty001
300M, Concorde, LHS, New Yorker
2
06-02-2010 12:32 AM
cpici
New Member Area
1
08-18-2009 09:47 PM
tandc99
Chrysler Voyager & Town & Country
1
08-06-2007 05:59 PM
M300M
300M, Concorde, LHS, New Yorker
4
03-20-2007 01:12 PM


Thread Tools
Search this Thread
Quick Reply: speed control problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.