Chrysler Voyager & Town & Country The first and foremost name in minivans leading the class since their inception in the 1980s

2001 town & country dash board peoblems

  #11  
Old 03-30-2013, 03:10 PM
Senior Member
Join Date: Oct 2011
Location: California
Posts: 722
Default

Originally Posted by frizzby5 View Post
Just refitted the I o d fuse but still no stereo, any ideas ?
Did it die along with the lights when you jumped the battery? Disconnect and isolate the negative battery cable for 5 minutes.
 
  #12  
Old 03-31-2013, 10:29 AM
Member
Join Date: Aug 2012
Posts: 34
Default

Originally Posted by Raptor 07 View Post
Did it die along with the lights when you jumped the battery? Disconnect and isolate the negative battery cable for 5 minutes.
Didn't notice that the stereo wasn't working until after one or two further trips, BUT bought myself a multimeter from the local motorspares shop and tested the fuses.
some of them have no power running throught them regardless of whether or not the ignition is on and the ones with no power through them are NOT spares.
After all that I rechecked the stereo and lo and behold it now works even though I don't know what or how I did it !
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
HittOD
300M, Concorde, LHS, New Yorker
1
05-26-2014 11:02 PM
stewartsoftware
Chrysler Voyager & Town & Country
0
05-02-2011 05:25 PM
Glenns HC
Chrysler 300, 300C & 300C SRT-8
0
02-28-2006 09:40 PM
Glenns HC
Chrysler 300, 300C & 300C SRT-8
1
02-28-2006 01:42 PM
Glenns HC
Chrysler 300, 300C & 300C SRT-8
3
02-28-2006 01:32 PM


Thread Tools
Search this Thread
Quick Reply: 2001 town & country dash board peoblems


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.