Chrysler Voyager & Town & Country The first and foremost name in minivans leading the class since their inception in the 1980s

91 T/C Hard Very Cold Start Problem

  #1  
Old 02-07-2007, 07:31 PM
Thread Starter
Join Date: Feb 2007
Posts: 1
Default 91 T/C Hard Very Cold Start Problem

We have a 91 T/C w/ 3.3L engine. The problem is below 30 degrees when starting the van in the morning, we get backfiring through the intake. It will start for a few seconds then pop through the intake as if timing is off. If you continue to try and start it it will fowl the plugs. We have already checked the air and coolant sensors, swaped out computer, ignition coil, map/baro sensor. Fuel pressure is correct. If outside temp is 40 degrees or up it starts and runs like a champ.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Lanatwo
Chrysler Voyager & Town & Country
1
12-13-2014 05:40 AM
simonda
Chrysler Voyager & Town & Country
10
01-03-2010 02:44 PM
johno
Chrysler 200 & Sebring
1
02-21-2008 02:32 PM
backyardbill
Cirrus & Breeze
0
10-01-2007 10:38 AM
bigrobot
Chrysler 200 & Sebring
2
06-26-2007 09:44 AM


Thread Tools
Search this Thread
Quick Reply: 91 T/C Hard Very Cold Start Problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.