Chrysler Voyager & Town & Country The first and foremost name in minivans leading the class since their inception in the 1980s

98 Voyager started ran for 2 secs stopped will now not turn over

  #1  
Old 08-24-2010, 07:25 AM
Junior Member
Thread Starter
Join Date: Jun 2010
Posts: 4
Default 98 Voyager started ran for 2 secs stopped will now not turn over

1998 Voyager was running OK. Stopped and tried to restart engine it ran for few seconds and stopped; tried again and the same thing happen for few times. Then nothing; the engine will now not even turn over. The high level dash lights are OK (oil pressure etc) but the lower level gear position odometer and gauges are not working. Fuses appear OK.

Help please!

Phil (Australia)
 
  #2  
Old 08-24-2010, 02:53 PM
Senior Member
Join Date: May 2008
Location: England
Posts: 541
Default

Hit the dash? Look at the immobilizer post.
 
  #3  
Old 08-24-2010, 03:38 PM
Junior Member
Thread Starter
Join Date: Jun 2010
Posts: 4
Default

Thanks for the advice. I have read other posts with similar symptons. If I understand them correctly I need to check the dash circuit board connection and maybe a 21 pin plug behind the heater panel. I undestand that there are 4 screwa to remove the heater panel; what is the simplist way to get at the dash circuit board?



Can anyone explain why this fault starts as a fault where the engine runs for a couple of sceonds and does this for a few times and then nothing - the starter will not turn. Is the because the circuits in the dash are linked to the SKIM system and if this complete immobilisation is a feature of the SKIM?

Thanks again for any replies

Phil
 
  #4  
Old 08-25-2010, 02:21 PM
Senior Member
Join Date: May 2008
Location: England
Posts: 541
Default

No the immobilizer is not all in the SKIM, the SKIM reads the key checks the rolling codes with the PCM then the SKIM tells the PCM it's a good key and ok to start. When the communication is shut down between the two due to say dash or heater panel the immobilizer stays on. So you get a start stall then no crank. As the dash gets a lot of info from the PCM if comms is down you don't get fuel level rev counter and so on.
 
  #5  
Old 09-10-2010, 06:56 AM
Member
Join Date: Sep 2009
Posts: 41
Default

welcome to the world of immobiliser problems on your voyager!!!

its a piece of p&ss to take out the stereo surround, two screws at the top and then the ones by the ashtray top. the 21 pin is on the back of the heater slide cold/hot. if its melted ( ish ) then that may be the problem. get one from morpar or scrappy, mines worked fine ever since...


bradleigh
 
  #6  
Old 09-27-2010, 11:47 PM
Junior Member
Thread Starter
Join Date: Jun 2010
Posts: 4
Default

Thanks for all your helpful replies. I was unable to try out the potential remedies as the car was in the garage workshop. Anyway long story short, a new SKIM module and diode somewhere fixed the problem. I did get a new spare key out of the solution - which I needed.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
darkcild101
Chrysler Voyager & Town & Country
3
05-20-2015 01:03 PM
Hamilton22
Chrysler 200 & Sebring
1
02-03-2015 10:18 PM
Red_5
Chrysler Aspen
5
02-09-2013 09:32 AM
lilblkshp
Chrysler 200 & Sebring
1
06-23-2011 11:09 PM


Thread Tools
Search this Thread
Quick Reply: 98 Voyager started ran for 2 secs stopped will now not turn over


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.