Chrysler Voyager & Town & Country The first and foremost name in minivans leading the class since their inception in the 1980s

chrysler voyager 99 2.0L wont start

  #1  
Old 11-21-2011, 09:51 AM
Junior Member
Thread Starter
Join Date: Nov 2011
Posts: 4
Default chrysler voyager 99 2.0L wont start

I have a chrysler voyager 99 2.0L converted to lpg

i had a problem where my car wouldnt start the breakdown people said it may be a fuel pump or immobiliser problem so had it towed back. i then decided to put more fuel in the tank as i had low petrol in it anyway. and it started fine however i noticed grey and white smoke from the exhaust. So i read up on the internet and changed valve cover gasket as there was oil in there but no cracks on engine so all good so far.

However i went to start the car but it will whir and feel like it will start but wont complete. i have fully charged battery and tried again but car will still not start. i have since tested the bcm and it gives me a reading of 0.04v

i dont think i have a immobiliser problem as when i put the key in the flashing red light goes off so i think this is fine.

i have done a manual check on the engine so i know its not seized, Im not a mechanic but know a bit of stuf and this car has me really puzzeld hoping someone here can help me out. Car has been out of sorts for a week now and im in desperate need for a fix. all my local mechanics wont come out to me and want me to get the car towed to them.
 
  #2  
Old 11-24-2011, 11:47 AM
Junior Member
Thread Starter
Join Date: Nov 2011
Posts: 4
Default Car still not working!!

Update :

i have just got a new battery as the other one was not holding charge long and was hoping the power would of started the car but it still wont start.

my next thing is to take out the dash as i have read that a connector may be loose, i have tried the heater connector thing and that is fine.

any help from anyone will be great !!
 
  #3  
Old 11-24-2011, 04:01 PM
Junior Member
Join Date: Sep 2011
Posts: 6
Default

and it started fine however i noticed grey and white smoke from the exhaust.

If you had a blue/grey smoke coming out of the exhaust, then It may be bad news. I would suggest a compression test. Could be a valve/s or head gasket.
 
  #4  
Old 11-25-2011, 05:54 AM
Junior Member
Thread Starter
Join Date: Nov 2011
Posts: 4
Default Reply, car not starting

Yes i changed the valve cover gasket which needed replacing, i have since cranked the engine by hand and it turns fine and sparks are coming from all spark plugs so thats fine too. I can also smell the fuel

i have connected a odb2 scanner which doesnt give me any fault codes.
the dash gives me a code of 905

How do i do a compression test ?
 
  #5  
Old 11-25-2011, 01:58 PM
Junior Member
Thread Starter
Join Date: Nov 2011
Posts: 4
Cool chrysler voyager wont start

I have removed dash and cleaned connectors checked the solder joints and re-soldered the 7th pin as it looked a bit worn. put everything back together and the car still wont start. i have spray easy start aswell but still no joy.

its like the engine is about to start but then just cuts out.

please can anyone help?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ekhealy
Chrysler Voyager & Town & Country
1
05-23-2011 10:47 PM
james edward
Chrysler Voyager & Town & Country
1
03-23-2011 10:35 PM
t_bone_u13
Chrysler 200 & Sebring
2
10-29-2007 10:20 PM
LTEDT
Chrysler Voyager & Town & Country
12
05-08-2007 01:05 AM
stiscooby
Chrysler Voyager & Town & Country
4
05-05-2006 07:40 PM


Thread Tools
Search this Thread
Quick Reply: chrysler voyager 99 2.0L wont start


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.