Chrysler Voyager & Town & Country The first and foremost name in minivans leading the class since their inception in the 1980s

Engine cut off again!!

  #1  
Old 05-31-2012, 10:11 AM
Senior Member
Thread Starter
Join Date: Apr 2012
Location: Italy
Posts: 111
Unhappy Engine cut off again!!

Hello guys,
My 2005 Voyager 2.8 CRD Auto is again bad! The engine cut off in acceleration, then if i wait with the key in off position for about 15 sec it start again normally.
Two months ago i had the same problem so i changed filter housing (cracked heater) and filter, cleaned the tank and the problem has gone away: now it's here again?
What should be?
A defective injector? The DRV (PROP) valve on the AP pump?
In the ecu i have the P1130 code!
I'm sure that isn't a problem on the suction side (before AP pump), because the engine restart fine.
Please help me!

P.S. :the car has 130k kms and no smoke from exhaust
 

Last edited by joker2cv; 05-31-2012 at 11:58 AM.
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Ryan Przytula
Chrysler PT Cruiser
7
08-14-2014 07:23 PM
RAINBOW4
General Tech
39
06-27-2012 12:31 AM
dryle
Chrysler Voyager & Town & Country
9
01-11-2010 04:54 AM
johndun20
General Tech
2
12-15-2008 11:53 PM
tcossuto
Chrysler 200 & Sebring
3
12-27-2007 08:20 PM


Thread Tools
Search this Thread
Quick Reply: Engine cut off again!!


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.