Chrysler Voyager & Town & Country The first and foremost name in minivans leading the class since their inception in the 1980s

rocker replacement now won't start

  #1  
Old 12-29-2018, 07:00 AM
Junior Member
Thread Starter
Join Date: Dec 2018
Posts: 6
Default rocker replacement now won't start

I replaced 2 rockers over the summer in my wife 2012 van, one in each head with no issues. Went back in last night to replace another because of the "tick". Replaced one in the front bank, took the back cover off to check the rear bank and all was tight. Went to start and it just cranks..... smells like its getting fuel but it won't start. Anyone have any ideas??
 
  #2  
Old 12-30-2018, 09:13 AM
Junior Member
Thread Starter
Join Date: Dec 2018
Posts: 6
Default

Sorry I meant to say rocker arm replacement
 
  #3  
Old 12-31-2018, 04:32 AM
Junior Member
Thread Starter
Join Date: Dec 2018
Posts: 6
Default

Ok. Had a buddy over today. Have voltage at coil packs and injectors. No fuses were blown and all the relays in the engine compartment worked. Went to advance to borrow their scanner. Have 4 codes that keep occurring.
P0108-MANIFOLD ABSOLUTE PRESSURE SENSOR CIRCUIT HIGH
P0113-INTAKE AIR TEMPERATURE SENSOR 1 CIRCUIT HIGH
P0123-THROTTLE POSITION SENSOR 1 CIRCUIT HIGH
P0222-THROTTLE POSITION SENSOR 2 CIRCUIT LOW
and this guy as well
U0416-IMPLAUSIBLE DATA RECEIVED FROM ESP

Any ideas on that U0416 code???
 
  #4  
Old 12-31-2018, 09:29 AM
Senior Member
Join Date: Jul 2017
Location: Western NY
Posts: 767
Default

Originally Posted by airdbeck23 View Post
Ok. Had a buddy over today. Have voltage at coil packs and injectors. No fuses were blown and all the relays in the engine compartment worked. Went to advance to borrow their scanner. Have 4 codes that keep occurring.
P0108-MANIFOLD ABSOLUTE PRESSURE SENSOR CIRCUIT HIGH
P0113-INTAKE AIR TEMPERATURE SENSOR 1 CIRCUIT HIGH
P0123-THROTTLE POSITION SENSOR 1 CIRCUIT HIGH
P0222-THROTTLE POSITION SENSOR 2 CIRCUIT LOW
and this guy as well
U0416-IMPLAUSIBLE DATA RECEIVED FROM ESP

Any ideas on that U0416 code???
Did you recheck your work in reconnecting the various wire connectors? Sounds like even possible pinched wiring on your reassembly of things.As all those first codes are from things on the upper air plenum. The U0416 is from crazy interaction with thr TPS of the throttle body messing with the stability program which works with the throttle body! Check your engine wiring and get those first codes taken care of and I'll bet the U code goes away!
 
  #5  
Old 12-31-2018, 01:37 PM
Junior Member
Thread Starter
Join Date: Dec 2018
Posts: 6
Default

Iíll check that when I get home. There were originally about 12 various codes but what you mention makes sense as those 4 will not clear.
 
  #6  
Old 02-25-2019, 07:46 PM
Junior Member
Thread Starter
Join Date: Dec 2018
Posts: 6
Default

its been a while, tried a bunch of new sensors, checked timing, spark, compression. The link is a video I took using a spark tester, Ive never used one before but this spark seems rather slow and weak. Also didn't have compression in #6 cyl. and looking down through the intake valves I can see one of the exhaust valves is stuck open, ugh. Need to open up the valve cover again to see if the spring and or keeper in broken. Any thoughts on why my spark is the way it is?? I would think this should still start even with one cyl no compression.

 
  #7  
Old 02-25-2019, 08:16 PM
Senior Member
Join Date: Jul 2017
Location: Western NY
Posts: 767
Default

Did you have the cam gears off to do the work you posted of?...If so, I guarantee the the motor is out of time and bent valve(s) and would prevent even rough running being out of proper timing component alignment.
 
  #8  
Old 02-25-2019, 08:20 PM
Junior Member
Thread Starter
Join Date: Dec 2018
Posts: 6
Default

No i didnt mess with the cam gears. I checked timing and its dead nuts, just one out of the 2 exhaust valves is stuck open.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ScAndal
Chrysler Pacifica
1
03-13-2015 03:15 PM
madhatter503
Chrysler Voyager & Town & Country
1
06-29-2014 01:32 PM
revreed
Chrysler 200 & Sebring
8
10-09-2013 12:37 PM
John Stewart
Chrysler 200 & Sebring
14
03-27-2012 12:27 PM
DJSix
Chrysler 200 & Sebring
3
10-03-2011 03:35 PM


Thread Tools
Search this Thread
Quick Reply: rocker replacement now won't start


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.