Chrysler Voyager & Town & Country The first and foremost name in minivans leading the class since their inception in the 1980s

Starting Problem with 2002 T/C

  #1  
Old 06-21-2010, 01:14 PM
Junior Member
Thread Starter
Join Date: Jun 2010
Posts: 2
Default Starting Problem with 2002 T/C

2002 Chrysler Town and Country EX, Transmission A.T., 3.8L, FWD

I am having trouble starting my van. I had replaced the starter, starter relay. Couldn't get it to start. Managed to get it started (by rocking it back and forth) and took it to the dealer and had them replaced a 1195DWRNL sensor, since I was told the PRDNL sensor was a possible problem. Drove the car home from the dealer after work was completed. Thought that was the end of it all.

Went outside the next day and same thing happened...can't get it to start.
No power to starter. I have power to everything else but I can't start the engine. I tried rocking it back and forth again but no luck this time.

I just don't know what else to do. Can anyone help? I want to try all possible solutions before I call a towing service and have it towed to the dealership for them to work on it.

Any information offered would be very much appreciated. Thank you.
 
  #2  
Old 06-21-2010, 08:58 PM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,108
Default

see where u are loosing power at the starter relay either at the B+ from the ign switch or teh ground on the coil side

That was a bad idea to tell the dealer u want something replaced because u think that is the issue or any place for that matter U pay for there know how and experience on finding probs let them do there job if U go in asking for something and its not it then its your dime.

FYI to get it started turn key on and at the starter relay jump pin 30 and 87 it will turn the starter to make it start up for u.
 
  #3  
Old 06-21-2010, 10:21 PM
Junior Member
Thread Starter
Join Date: Jun 2010
Posts: 2
Default jumped pins 30 and 87

Hi
the starter kicked in after I jumped the pins but the engine still would not run like I was getting no fire to the plugs or if it is something else I just don't know the key is in the run position.

So what do I try next now that I got the starter to run how do I get the engien to run now ????
 
  #4  
Old 07-02-2010, 03:19 PM
Junior Member
Join Date: Jul 2010
Posts: 1
Default

Chrysler Voyager 1997 2 Lt Petrol, Car will not Start, It quit suddenly, Tested spark & all 4 Cylinders have spark for the 1st turn of the Engine, then no spark on Cylinders 1 & 4, but 2 & 3 OK, New Coil pack, Crankshaft sensor, + we tried another ECU Unit, no change, still will not start, I was a Motor mechanic for many years, but that was before Computers were put in Cars, tried easy start so I know Fuel is not the problem, any help would be Appreciated. Thank-you, Davidj
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
freemancomputer
Chrysler 200 & Sebring
8
10-05-2012 06:06 PM
voyager_dan
Chrysler Voyager & Town & Country
2
09-12-2011 05:13 PM
hwyflier2
Chrysler Voyager & Town & Country
1
08-20-2011 03:41 PM
2002sebringGA
Chrysler 200 & Sebring
15
10-18-2010 03:21 PM
follett108
Chrysler Voyager & Town & Country
0
11-24-2007 09:24 AM


Thread Tools
Search this Thread
Quick Reply: Starting Problem with 2002 T/C


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.