Chrysler Voyager & Town & Country The first and foremost name in minivans leading the class since their inception in the 1980s

t&c won't start

  #1  
Old 02-07-2007, 01:18 PM
Thread Starter
Join Date: Feb 2007
Posts: 1
Default t&c won't start

Hello everyone
Was kind of hopping somone could help me witha small problem I have encounterd! I have a 1996 T&C LXI with a 3.8L . It cranks over fine but just wont start. I have very erratic spark. I will tell you what I have done : Checked for trouble codes(none) Checked for spark with a spark checker(very erratic) checked fuel pressure(bounces between 43-53psi when I crank it and when first turn on key pressure is above 43psi)Checked all wirring between sensors and pcm (all seems fine)checked cam and crank sensor out puts with scope(all seems fine)checked voltages at all sensors and at coil pack(all seems fine) checked ground curcit for coil pack (all seems fine ) sent pcm out for diagnostic and repair by a chrysler certified repair facility(they said all was fine)Replaced coil pack, replaced spark plugs and wires. bought body and powertrain manuals from chrysler and performed all test related to no start condition. do not know where to go next.Scan tool shows ignition advanced 26 degrees before cranking
 
  #2  
Old 02-07-2007, 01:34 PM
Join Date: Dec 2006
Location:
Posts: 38
Default RE: t&c won't start

Sounds like you're well on your way to a unique problem, and you probably have this covered already, but have you tried this procedure I listed in this other thread?

This probably isn't it, but I would want to ensure that I was getting constant battery power at the B+ terminal while cranking before condemning the ignition system. If I was getting flickering at this terminal, it would mean the ASD relay is probably cycling, most likely due to a poor crank/cam position sensor signal, especially since the PCM has been "blessed". This of course assumes there is nothing wrong with the battery.

Are all the cylinders getting this erratic spark? If not, which ones are erratic?
 
  #3  
Old 02-07-2007, 03:18 PM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,114
Default RE: t&c won't start

here is the info that based on what u have said and what u are looking for will help.
Make sure that either the pcm is keeping the asd going or u are dropping out voltage to the asd coil or b+ supply

[IMG]local://upfiles/1033/804116893C5D438B9D6A871993286B69.gif[/IMG]

[IMG]local://upfiles/1033/80CCC243BE204701ADC29957031E21CC.gif[/IMG]

[IMG]local://upfiles/1033/B277B0D628864633970ED497415C4872.gif[/IMG]
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
2005Cruiser
Chrysler PT Cruiser
20
08-20-2018 08:46 PM
skatetrainer
Chrysler 200 & Sebring
2
05-12-2014 08:42 AM
jbda
Cirrus & Breeze
2
04-01-2013 11:09 AM
laura
Chrysler 200 & Sebring
5
04-11-2010 08:48 PM
chris banks
Chrysler Voyager & Town & Country
2
03-09-2006 06:30 PM


Thread Tools
Search this Thread
Quick Reply: t&c won't start


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.