1999 Breeze 2.4l DOHC, Rough Idle, Hard start, stall

  #1  
Old 04-16-2013, 12:01 AM
Junior Member
Thread Starter
Join Date: Apr 2013
Posts: 2
Default 1999 Breeze 2.4l DOHC, Rough Idle, Hard start, stall

Hey guys!
So, not only am i new to this forum, i'm new to the Chrysler family... Found a good deal on a 99 Breeze for $500, and jumped on it. When i bought the car, i knew it had a very rough idle. Owner said he was thinking MAP sensor, but i knew there was something more.

I don't know what that something is, though...

When the car is cold, it has a HARD time staying running. It will frequently stall, and it's constantly bogging/surging, and just running rough. Did a compression test, and came up with 180 to 210 across all cylinders. (180 closed throttle, 210 open). Tested for spark from coil pack, down wires, and then at the plug, and all looked well. Some of the plugs were gapped too far (0.060" instead of 0.050"), so we fixed that. Also cleaned throttle body, and backed the idle screw all the way out, as it was set to 20% (???) of the throttle.

After pulling spark plug wires/unplugging injectors while idling, we've determined that cylinders 1 and 4 are missing at idle. Dead miss. 2 and 3 appear to be well, though. Whenever i start driving (over 15mph/1500rpm) the miss seems to go away... Looked at the timing belt, and while it's worn, and it's obvious someone has been in there to either replace it, or at least put it on when the head work was done, we can't determine if it's correctly aligned or not. Sometimes the car simply won't start until the third time, sometimes it starts fine, but it _always_ idles rough. Turning the AC on causes the car to bog down, and usually die if it's in gear.

I did notice that the spark from the coil pack was an orangish color, instead of the bright white/blue that i'm used to seeing. Could this cause issues at idle? My friend is thinking maybe one of the cams isn't lined up correctly, while i'm leaning towards a more electrical problem. I knew when i bought the car it would need some work, but i'm honestly stumped as to where to start on this issue...

If anyone needs any more information, feel free to ask, and i will provide. I'm glad to be a part of the family, even if i'm joining with a 14 year old car with 150K on it. (It was $500. The AC works. I needed wheels.)
 
  #2  
Old 04-16-2013, 12:10 AM
Junior Member
Thread Starter
Join Date: Apr 2013
Posts: 2
Default

(Can't find the edit button, as usual...)


Also, the car shuts down... Oddly. It's a very rough shut down, and it's almost like the engine tries to run for a few seconds after i turn the key off.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
allg32
Chrysler 300, 300C & 300C SRT-8
2
10-05-2013 10:45 AM
phat1101
Chrysler 200 & Sebring
2
03-21-2010 04:16 PM
darkwingduck
General Tech
1
07-10-2009 10:20 AM
kruegs55
Cirrus & Breeze
2
10-12-2008 09:26 PM
sumncguy
Chrysler 200 & Sebring
2
08-29-2007 03:36 PM


Thread Tools
Search this Thread
Quick Reply: 1999 Breeze 2.4l DOHC, Rough Idle, Hard start, stall


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.