Forum Issues Need help with Chrysler Forum? Ask. Have a suggestion to better Chrysler Forum? Tell us here.

k guys i need help!

  #1  
Old 12-09-2009, 04:44 PM
Junior Member
Thread Starter
Join Date: Dec 2009
Posts: 5
Default k guys i need help!

i have a 06 sebring 2.7 i keep getting a p300 code of random misfires the check engine light comes on then and it drives ok but once in a while i hit a speed bump and the MIL starts flashing it stumbles a liitle bit i punch it and it stops flashing and just goes solid. i also got a po1129 and a shift solinoid code once this ting only has 67000 onit could the ECM be fried or anything this has changes my opinion of chrysler i need help!
 
  #2  
Old 12-09-2009, 07:39 PM
dcotter0579's Avatar
Senior Member
Join Date: May 2008
Location: Detroit suburb
Posts: 4,988
Default

You're correct that the P0300 code signifies multiple cylinder misfires. This could be a number of things, such as fuel system problems or crank/camshaft position sensor circuit problems. More information may be available with the right equipment to look at freeze-frame data, but you can't do that with just a code scanner.

Not sure what you mean by a "po1129" code. That's too many digits. P1129 could refer to the MAP sensor but it's not a code that shows up in the shop manual.

I wouldn't give up on the ECM just yet. Get it hooked up to some first-class equipment and see if you can figure out what is going on. Check under the hood for any disconnected wires or hoses to rule out something simple and easy to fix.
 
  #3  
Old 12-10-2009, 10:11 PM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,114
Default

cam and crank cause not cause misfires they detect misfires by watching teh engine speed up and slow down. Have u done a tune up lately?
 
  #4  
Old 12-14-2009, 12:43 PM
Junior Member
Thread Starter
Join Date: Dec 2009
Posts: 5
Default also need to know!

for chrysler sebring 06 2.7 when i'm standing at the front which is bank 1/2 and sensor 1/2 please help
 
  #5  
Old 12-14-2009, 02:10 PM
dcotter0579's Avatar
Senior Member
Join Date: May 2008
Location: Detroit suburb
Posts: 4,988
Default

Sensor #1 is the upstream sensor, ahead of the catalytic converter. Bank # 1 has cylinder #1 in it.
 
  #6  
Old 12-14-2009, 09:07 PM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,114
Default

why are u wasting your money on o2 sensors they wont change anything.
 
  #7  
Old 12-15-2009, 10:35 AM
Junior Member
Thread Starter
Join Date: Dec 2009
Posts: 5
Default because

nobody can give me a straight answer and i'm not puttingit in the shop!
 
  #8  
Old 12-15-2009, 08:45 PM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,114
Default

u want a straight answer from whom ? any one can give u a straight answer now if its correct in figuring out what wrong is a different story. U want some one just to tell u whats wrong with out getting your hands dirty its not gonna happen. If u want to spend money throwing parts at it be my guest and after u have spent 400 to 1000 on parts get back to me on here and then we can narrow it down when u want to do some diog on the car.
 
  #9  
Old 07-12-2014, 07:42 PM
Junior Member
Join Date: Jul 2014
Location: Dallas Area
Posts: 13
Default

Yes I have to have some help , today the Engine light is flashing and i cant find these NGK sensors local so i have to order them! and the Code 1129 and 300! are here and it idles horribly . i sprayed cleaner around looking for vacuum leaks and is all good...i took the BOSCH O2 ones out and put the old OEM ones back in but...
 
  #10  
Old 07-25-2014, 06:54 AM
Member
Join Date: Nov 2013
Posts: 48
Default

Hi, when was the car last serviced. Sometimes even a duff spark plug can cause a misfire. Start with the simple things first.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
monchito_yeyeye
Chrysler 200 & Sebring
11
11-21-2012 09:09 PM
incrediblehulk
Off Topic
3
06-11-2012 10:28 AM
01goldsebring
Chrysler 200 & Sebring
1
11-14-2009 10:05 PM
hemibaby
Chrysler 300, 300C & 300C SRT-8
5
08-08-2005 03:57 PM
ViperGTS
Off Topic
7
05-27-2005 09:38 PM


Thread Tools
Search this Thread
Quick Reply: k guys i need help!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.