General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

1994 LHS (no heat)

  #1  
Old 01-02-2008, 06:02 AM
Thread Starter
Join Date: Jan 2008
Posts: 2
Default 1994 LHS (no heat)

Having trouble with my car. Its getting cold out here and I am getting no heat in the cabin. Blows out just fine cold, and all the modes are just fine (defrost,vent bilevel) I also checked ob struction in the heater core and nothing free and clear. I went under the dash and safely removed the blend door actuator and moved the door by hand. I felt aslight resistance on the door as if It were warped but not enough to cause it not to move. I really dont know which direction to go to now and anyone out there that knows and had the same problem please let me know. thanks in advance.
Justin
 
  #2  
Old 01-02-2008, 08:00 AM
moe
moe is offline
Senior Member
Join Date: Aug 2006
Location:
Posts: 695
Default RE: 1994 LHS (no heat)

i'm sure you have checked the coolant level.try bleeding the system.should have bleeder in stat housing.moe
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
reyesraiders1
Chrysler Voyager & Town & Country
2
11-11-2010 09:39 PM
fragmeplease
300M, Concorde, LHS, New Yorker
1
05-23-2008 09:40 AM
Justin
General Tech
1
01-03-2008 08:44 PM
davet
Chrysler Voyager & Town & Country
2
12-19-2007 04:18 PM
94_LHS
300M, Concorde, LHS, New Yorker
1
01-05-2007 11:56 AM


Thread Tools
Search this Thread
Quick Reply: 1994 LHS (no heat)


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.