General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

1999 voyager wont start

  #1  
Old 02-17-2008, 09:04 AM
Thread Starter
Join Date: Feb 2008
Posts: 4
Default 1999 voyager wont start

ihave a 1999 voyager 3.0 6 cyl fwd about 140000 milesplain version. my wife parked it about 5 days ago and she said that it was running fine. two days later she went out to go to work and it wouldnt start. it cranked fine but didint even act like it wanted to start. ichecked all of the fuses and they are good i felt the fuel, asd, and some other relay that said something about shutdown and they all clicked when the key was turned. i do not hear the fuel pump running. i took the oil fill cap off and ones icould see valve rocker arms moving (would that mean timing belt not broke) whent back to exhaust while it was being cranked and just air no smoke or smell coming out of the exhaust. after checking the fuses and relays for click when key was turned, i did try to start it just to see what if and it did vroom and died imediately and then back to crank but no start. i tried the key on-off-on-off-on in less than five seconds and got no codes. could fuel pump be bad? i dont really have means to drop the gas tank at home or is their some check i can do to check it with not much mechanical knowledge im better at electrical stuff. im on low to no budget and this vehicle is rather important to a family of four thanks for any ideas or help
 
  #2  
Old 02-17-2008, 04:08 PM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,115
Default RE: 1999 voyager wont start

is the cluster dead?? do any part of it work?
 
  #3  
Old 02-17-2008, 08:03 PM
Thread Starter
Join Date: Feb 2008
Posts: 4
Default RE: 1999 voyager wont start

yes the cluster had the millage showing and actually everthing else seems to work on the vehichle it just wont start cranks but doesnt start or even act like it wants to start
 
  #4  
Old 02-17-2008, 08:08 PM
Thread Starter
Join Date: Feb 2008
Posts: 4
Default RE: 1999 voyager wont start

is their anything i can jump to see if the full pump is good or not. i had a z28 and i remember the book on it told me terminals on the comp test port to jump to make the fuel pump run anything like that that i can do because i dont hear the pump run
 
  #5  
Old 02-17-2008, 10:57 PM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,115
Default RE: 1999 voyager wont start

make sure all fuses are good and see if u hear and relays click when u turn the key over then.
 
  #6  
Old 02-18-2008, 03:50 AM
Thread Starter
Join Date: Feb 2008
Posts: 4
Default RE: 1999 voyager wont start

fuses are good and relays click
 
  #7  
Old 02-18-2008, 07:13 PM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,115
Default RE: 1999 voyager wont start

got spark at the plugs?

 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ulyman
Chrysler Voyager & Town & Country
2
08-25-2015 03:06 PM
ekhealy
Chrysler Voyager & Town & Country
1
05-23-2011 10:47 PM
t_bone_u13
Chrysler 200 & Sebring
2
10-29-2007 10:20 PM
LTEDT
Chrysler Voyager & Town & Country
12
05-08-2007 01:05 AM
stiscooby
Chrysler Voyager & Town & Country
4
05-05-2006 07:40 PM


Thread Tools
Search this Thread
Quick Reply: 1999 voyager wont start


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.