General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

abs,eas/bas and traction light

  #1  
Old 03-02-2019, 05:36 AM
Junior Member
Thread Starter
Join Date: Mar 2019
Posts: 1
Default abs,eas/bas and traction light

I need help. I have a 2008 Chrysler 300. The abs, eas/bas and traction lights come on. When I turn on the car those lights are on, once I drive 5 feet they go off and when they go off the brake pedal vibrating when braking until car stops, then after I start driving the brake pedal stops vibrating and the lights come back on and stay on until I turn on the car again and drive a few feet again then it starts all over. The codes that come up are c1044- right wheel tone wheel performance and u1418- implausible right wheel distance signal received. I've replaced the wheel abs sensor with a used one and I have inspected it to make sure its clean and have no tears. The back right tire has almost no tread and leaks air so every 5 days I have to air it up. Do you think a new tire would fix this? or what will
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
skid2964
Chrysler Aspen
20
09-05-2018 08:18 AM
spinedoc2304
Chrysler Pacifica
7
08-05-2018 10:08 PM
trdinora
Chrysler 200 & Sebring
0
05-21-2018 04:44 PM
vernd
Chrysler Voyager & Town & Country
14
05-17-2018 09:15 AM
kortsdad
Chrysler Pacifica
2
05-15-2016 01:26 PM


Thread Tools
Search this Thread
Quick Reply: abs,eas/bas and traction light


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.