Sunroof no worky?

  #1  
Old 05-26-2012, 07:30 PM
Senior Member
Thread Starter
Join Date: Mar 2012
Posts: 151
Default Sunroof no worky?

after my stereo install later in the day i went inside to relax , so i rolled up the windows and went to close the sunroof , but no worky? ok , i thought maybe i blew i fuse? maybe im just really tired but i did not see any marking's on the fuse panel for a fuse that would control the sunroof. i also looked under the hood. (there is a few) maybe a relay thats not marked? any help on this problem would be great. i even tried clap on clap off , but that also was a no go. damn gremlins. or maybe my **** poor radio install , i dunno?
 
  #2  
Old 05-27-2012, 08:42 AM
TNtech's Avatar
Senior Member
Join Date: Jul 2010
Location: Tennessee
Posts: 1,234
Default

This is a 1986 Cadillac you're working on?
 
  #3  
Old 05-27-2012, 05:55 PM
Senior Member
Join Date: Apr 2012
Location: Fraser Valley
Posts: 103
Default

Originally Posted by TNtech View Post
This is a 1986 Cadillac you're working on?


No, I think it is an AMC Gremlin.... he mentioned gremlins
 
  #4  
Old 05-30-2012, 07:03 PM
Senior Member
Thread Starter
Join Date: Mar 2012
Posts: 151
Default

please 86 caddy? hells no - i roll in a 90 caddy thank you. w/sweet *** tape deck i might add.

i ended up at a local shop , guy owes me a few - he had it fixed in 5 min? so mystery solved.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Vanmoche
Chrysler Pacifica
3
05-29-2008 11:43 AM
ssaspen08
Chrysler Aspen
2
03-26-2008 03:04 PM
fdfever
Chrysler 200 & Sebring
0
04-21-2007 07:07 PM
rleonmoore
Chrysler 200 & Sebring
1
05-03-2006 03:33 PM
dsmaruska
General Tech
1
04-22-2006 04:26 PM


Thread Tools
Search this Thread
Quick Reply: Sunroof no worky?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.