300M, Concorde, LHS, New Yorker Discuss the Chrysler LH platform cars within.

2002 300M dies then starts.

  #1  
Old 12-11-2012, 08:00 AM
Junior Member
Thread Starter
Join Date: Mar 2011
Posts: 4
Default 2002 300M dies then starts.

I'm trying to figure out was is wrong with my 300M. It started doing this when it got cold out (around 5-20 F). I started it in the morning fine and went down the road about 3 miles and started to stop for a stop sign and it just died. I turned it over and it started right up with my foot on my pedal a little. I had to drive it the rest of the way to work double footed to keep it running. Sometimes after running it for awhile and shut it down. Then come back about 5-10 min, it will not start unless I have my foot on the throttle a little. Also wanted to add I think the fuel pump has been sounding fishy lately. Thanks.
 
  #2  
Old 12-11-2012, 12:34 PM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,115
Default

what are the codes in the computer?
 
  #3  
Old 12-11-2012, 02:39 PM
Junior Member
Thread Starter
Join Date: Mar 2011
Posts: 4
Default

I have not checked the computer codes, but I do know the check engine light didn't come on.
 
  #4  
Old 12-11-2012, 05:12 PM
Junior Member
Join Date: Dec 2012
Posts: 3
Default

Try cleaning the throttle body. I think that is a pain on this model, but definitely a DIY project. Carburetor cleaner and a toothbrush, and maybe a mirror. Consider, but probably not necessary, removing the Idle Air Control motor, so you can clean even better.

IAC motor could be bad, but not a common problem. Make sure your Check Engine lamp is not burned out- it should come on for a few seconds when turning the key "on", engine off.
 
  #5  
Old 12-11-2012, 10:41 PM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,115
Default

turn the key on position where all the lights light up then back off repeat 3x 3rd time leave key one and poXXX codes will be displayed where the miles are.
 
  #6  
Old 12-12-2012, 07:17 AM
Junior Member
Thread Starter
Join Date: Mar 2011
Posts: 4
Default

Just wanted to update you guys. I put a new fuel pump in the car, it runs like it is brand new now. I then changed the spark plugs and oil. Should be good to go for awhile. I think I will check the codes next time I get in though. Thanks for the responses.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Nudge
Chrysler Voyager & Town & Country
1
04-19-2015 02:52 PM
aaron1wii
Chrysler Pacifica
1
08-26-2014 01:05 PM
RogueInLA
Chrysler 200 & Sebring
7
03-31-2014 08:54 AM
Titusflumpo
Chrysler Voyager & Town & Country
4
06-21-2011 04:09 PM
TCIDAD
Chrysler Voyager & Town & Country
5
11-12-2008 11:52 AM


Thread Tools
Search this Thread
Quick Reply: 2002 300M dies then starts.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.