Chrysler Voyager & Town & Country The first and foremost name in minivans leading the class since their inception in the 1980s

voyager gauge cycle

  #1  
Old 11-01-2011, 05:25 AM
Junior Member
Thread Starter
Join Date: Mar 2011
Posts: 10
Smile voyager gauge cycle

Hi all, I have a 2004-5 2.8 crd voyager, I have recently noticed that when I turn the ignition on , sometimes the gauges will do a full cycle and then the ignition lights will come as normal. Is this to say it has picked up a fault with the engine. Any info would be great. Thankyou. Jon.
 
  #2  
Old 11-01-2011, 11:55 AM
Member
Join Date: Mar 2011
Posts: 52
Default

Low voltage causes your gauges to sweep so check the battery.
 
  #3  
Old 11-01-2011, 12:06 PM
Senior Member
Join Date: Oct 2011
Location: California
Posts: 722
Default

No fault with the engine. That's what the SES light tells you. There is a fault with your electrical system, though minor right now. Make sure the battery connections are squeaky clean and tight. Put the battery on a charger.
 
  #4  
Old 11-01-2011, 04:59 PM
Junior Member
Thread Starter
Join Date: Mar 2011
Posts: 10
Smile

Thanks guys, will do a few checks and put the battery on charge and see how it goes.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
A.Roglin
Chrysler Voyager & Town & Country
1
07-18-2015 06:03 AM
pacifica/04
Chrysler Pacifica
4
07-17-2015 09:30 PM
voyager200
Chrysler Voyager & Town & Country
1
05-30-2015 12:36 PM
RWDietz
Chrysler 200 & Sebring
1
09-24-2010 08:08 PM
crashputer
Chrysler Voyager & Town & Country
2
10-01-2006 09:38 AM


Thread Tools
Search this Thread
Quick Reply: voyager gauge cycle


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.