RPM gauge problem

  #1  
Old 06-28-2011, 11:10 AM
Junior Member
Thread Starter
Join Date: Apr 2010
Posts: 5
Default RPM gauge problem

Hello, i am having problem with rpm gauge. When i turn on ignition but engine off, gauge jups to 1400rpm, it aslo stays there when i turn engine ON. It also works only to 4000rpm, after that jumps to 6500rmp. Sometimes is working fine
 
  #2  
Old 06-28-2011, 11:25 AM
Junior Member
Thread Starter
Join Date: Apr 2010
Posts: 5
Default

here you can see this. For the moment you can also see tacho showing 1400rpm

YouTube - ‪chrysler v6‬‏
 
  #3  
Old 09-07-2012, 01:49 PM
Junior Member
Join Date: Mar 2012
Posts: 3
Default

My 98 Breeze with a 2.4 dohc does the same thing.I tried replacing the entire cluster but the new(used) one does the same thing.

Where does the tach get its signal from?
 
  #4  
Old 09-07-2012, 03:14 PM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,114
Default

the pcm over a data bus network
 
  #5  
Old 09-08-2012, 07:59 PM
Junior Member
Join Date: Mar 2012
Posts: 3
Default

So what would the best way to troubleshoot this problem?My old tach was wrapped all the way around and would only work after raising the rpms while accelerating then it would pin around 7000 then begin showing a reading.I replaced it with a junkyard one which sits between 0 and 1500rpm and then starts working once the vehicle is revved up.This is more of a pia issue that I'd like to fix.Your assistance is appreciated.
 
  #6  
Old 09-09-2012, 12:22 AM
CHRYSLER TECH's Avatar
Super Moderator
Join Date: Mar 2006
Location: Norcross GA
Posts: 8,114
Default

not really a DIY kinda thing need a scanner that can read sensors and data over the network.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
raymee
Chrysler Voyager & Town & Country
1
09-22-2013 01:20 PM
qwerty
Chrysler Voyager & Town & Country
7
03-11-2012 03:49 AM
kb
Chrysler Voyager & Town & Country
6
03-22-2007 10:44 PM
crashputer
Chrysler Voyager & Town & Country
2
10-01-2006 09:38 AM
Sofargone
Chrysler Voyager & Town & Country
0
08-16-2005 09:14 PM


Thread Tools
Search this Thread
Quick Reply: RPM gauge problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.