transmission problem

  #1  
Old 04-23-2008, 07:29 AM
Thread Starter
Join Date: Apr 2008
Posts: 6
Default transmission problem

I have a 96 cirrus 2.4 and since yesterday I have had a problem arise. I was backing up and suddenly the car stopped moving. I placed it in drive and still nothing. I put it in park and turned the engine off. I immediately turned the engine back on and then I was able to move forward. It did the same thing again this morning. I turned it off and back on and it worked. The transmission is full of oil. Does anyone have any idea why the car would be doing this?? Any suggestions would be appreciated.
 
  #2  
Old 05-26-2008, 08:58 PM
Join Date: Apr 2008
Posts: 7
Default RE: transmission problem

hopefully the oil your talking about is tranny fluid. i had that problem where it wouldn't go into drive or anything and i was completly out of ATF+4 and the reason i was out was my shift solenoid went out while i was driving on the highway luckly i was able to get home and get it fixed. but the first thing i would do is check the fluid level. other than that i don't have a clue what to tell you except for good luck.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jminter
Chrysler Pacifica
0
06-19-2012 06:59 PM
farmerbob02
Chrysler PT Cruiser
1
04-13-2011 12:04 AM
r.tieleman
Chrysler Voyager & Town & Country
1
03-23-2007 09:04 PM
Aubie
General Tech
3
03-15-2007 03:52 AM
Aubie
300M, Concorde, LHS, New Yorker
5
12-18-2005 09:06 AM


Thread Tools
Search this Thread
Quick Reply: transmission problem


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.