Forum Issues Need help with Chrysler Forum? Ask. Have a suggestion to better Chrysler Forum? Tell us here.

engine mising and stalling out

  #1  
Old 11-09-2008, 09:05 PM
Thread Starter
Join Date: Nov 2008
Posts: 5
Default engine mising and stalling out

My daughter has a 98 sebring jxi cvt. it has 113k miles on it about 3 months ago while at the beach in N.C. it started running bad but cleaded up and she drove homeafter a couple days it was running bad again she limped it to my home where she asked me to look at it. the next day when I tried to crnk it to see what was going on I found it had no spark. I talked to a comple of machanic and they suggested changing the crank sensor there was no codes other that p0300 from when it was running bad. I changed the sensor and got spark but still would not start. i got it to my buddies shop where we dropped the tank and changed the filter and checked the sock in tank. After we change filter and drainded the tank we found a bit of water in the gas we filled with clean gas and it started but ran bad unplug the tps and it ran a litter better so i replae the tps that mad it run better but after about 5 to 10 min. it would stall out we checked fuel presure and it was 0 we replaced fuel pump. it now runs continuley but it spit and pops like its running out of gas still but we have fuel presure about 50 to 55 psi now the wierd thing it still has given no codes except a p0300. it takes spells where you can drive it a mile with out it stalling starving for fuel but other times i have put as much as 50 miles on it and parked it without it stalling ,missing I have replaced all the following parts at suggestion of machanic that are friends of mine. any help welcomed I have pulled what little hair i have out.


distributor
TPS
Intake Air Temp.
Map
Fuel pump/filter
cap & rotor
Plugs champion
plug wires
asd relay
fuelpump relay
Seafoamed engine
2 can of chemtrol injector cleaner
cat. converter
PCM

Joel
email [email protected]
 
  #2  
Old 11-11-2008, 09:55 PM
dcotter0579's Avatar
Senior Member
Join Date: May 2008
Location: Detroit suburb
Posts: 4,986
Default RE: engine mising and stalling out

Just guessing here, but have you checked for a vacuum leak? How about the camshaft position sensor?
Sometimes a sensor is good but its associated wiring is bad, so changing the sensor doesn't fix the problem.

If you ever get this thing figured out, let us know what the problem was so we all can have the benefit of your experience.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
tksluke
Chrysler Voyager & Town & Country
17
11-07-2012 09:00 AM
harrysaimbhi
Chrysler Voyager & Town & Country
0
11-22-2011 06:34 AM
actd
Chrysler Voyager & Town & Country
2
04-26-2010 05:16 PM
TheHowardFamily
Chrysler Voyager & Town & Country
2
11-08-2008 09:39 AM
tkhouj
Chrysler 200 & Sebring
3
03-06-2007 11:27 PM


Thread Tools
Search this Thread
Quick Reply: engine mising and stalling out


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.