General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

2008 AWD Slipping when turning from a dead stop

  #1  
Old 07-28-2016, 12:15 AM
Junior Member
Thread Starter
Join Date: Jan 2014
Posts: 13
Default 2008 AWD Slipping when turning from a dead stop

Hey All, I bought a used 2008 Pacifica Limited AWD 4.0l and going through catching up all the maintenance like I do with any used cars I buy.
I have done the timing belt and had the transmission filter and fluid changed. I do show on the Carfax that the rear differential had been serviced at 101k miles but the PTU had not been serviced. I'll have to get to that soon. My wife did notice that it seems to kind of lag then break free when leaving a a stop. I took it out to replicate the issue and sure enough it does happen only from a dead stop and only when the steering wheel is turned.
I did have a little time to crawl under it and disconnect the overrunning clutch solenoid and take it for a couple laps around the block. Of course the AWD light is now on. I can not get it to lag like it was.
So at least it doesn't seem to be the transmission itself.
In going through the service records I found a shop that performed an inspection on it and called to see if anything was found. They said the coupler was torn but not a big deal. I looked at the driveshaft and can not find a torn coupler but I am able to wiggle the driveshaft easily between the 1st and 2nd sections of the shaft but am not sure if that is normal or an issue. I did also notice fluid where the differential and viscous coupling mate. Just guessing that the viscous coupling is leaking fluid and is damaged. So, looking for a little knowledge of these parts in the AWD systems. What do I do next to diagnose and fix the issue? Any advise would be a big help. Thanks!
 
  #2  
Old 09-14-2016, 10:49 AM
Junior Member
Thread Starter
Join Date: Jan 2014
Posts: 13
Default

Problem solved...It turned out the overrunning clutch was bad. Found one at LKQ with 42000 miles on it swapped it in (45 minute job taking my time) and works perfectly.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Mopar_Mikey
Chrysler Voyager & Town & Country
6
09-14-2016 01:55 PM
Mopar_Mikey
Chrysler Pacifica
3
09-14-2016 10:48 AM
darrenburry
Chrysler Pacifica
0
08-16-2012 01:06 PM
Loki Sunrider
Chrysler Voyager & Town & Country
9
03-06-2008 11:29 PM
Midnight 85
Brand News, Concepts & Rumors
0
02-21-2006 09:56 AM


Thread Tools
Search this Thread
Quick Reply: 2008 AWD Slipping when turning from a dead stop


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.