Loose ground - Chrysler Forum - Chrysler Enthusiast Forums

General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

Loose ground

Reply

 
 
 
  #1  
Old 02-12-2018, 09:11 AM
Junior Member
Thread Starter
Join Date: Jun 2017
Posts: 3
Default Loose ground

I think I have a loose ground because I sometimes have to rock the van to get it started. I keep getting codes for the different modules loosing communication. I have checked some grounds but I do not know where all the grounds are
 
Reply With Quote
  #2  
Old 02-12-2018, 09:46 AM
Senior Member
Join Date: Jul 2017
Location: Western NY
Posts: 589
Default

Have you cleaned and checked tightness of battery terminal ends? And then follow the ground cables from battery to motor and BODY end points. How old is the battery? may want to have it load tested to find out if it has a dying cell that could cause similar problems.
 
Reply With Quote
  #3  
Old 02-20-2018, 10:43 AM
Junior Member
Join Date: Feb 2017
Posts: 23
Default

How old is your battery?
 
Reply With Quote
  #4  
Old 03-09-2018, 11:53 AM
Junior Member
Join Date: Feb 2018
Posts: 24
Default

Have you checked tightness of battery terminal ends?.
 
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
theajes
Chrysler 200 & Sebring
3
06-13-2011 10:22 AM
rgar
New Member Area
27
02-24-2011 04:33 PM
rgar
Chrysler Voyager & Town & Country
1
01-27-2011 07:36 PM
distracto
Chrysler Voyager & Town & Country
5
11-10-2009 08:17 PM
Iwant2playNOW
300M, Concorde, LHS, New Yorker
4
11-19-2008 12:45 PM


Thread Tools
Search this Thread
Quick Reply: Loose ground


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.