Chrysler Pacifica Luxury meets versatility in this mid-sized sport utility vehicle

07 Pacifica 4.0 in limp mode P076A

  #1  
Old 03-30-2018, 07:09 PM
Junior Member
Thread Starter
Join Date: Feb 2018
Posts: 14
Default 07 Pacifica 4.0 in limp mode P076A

07 Pacifica in limp mode

I just bought an 07 Pacifica with the 4.0/62te. The seller said it had transmission problems and that he had changed out a couple of sensors,but it did not fix the problem.I bought it and a buddy of mine towed it to my shop,I drove it and scanned it.It was in limp mode with code P076a,direct clutch circuit.I checked the electrical/wiring and they checked good. I pulled the side covers,then I pulled the solenoid pack/valve body and the underdrive assembly.I inspected the low clutch drum and it looked great,checked the solenoid pack and it seemed the be good.So I put an old solenoid pack from my 08 caravan on the valve body and put the underdrive assembly and the solenoid pack/valve body back in the trans and the Pacifica is shifting great now.I even reused the valve body gasket and transmission fluid.Well the trans fluid looked new anyway.
 
  #2  
Old 04-04-2018, 10:29 AM
Junior Member
Join Date: Mar 2018
Posts: 11
Default

Cool. I had a new yorker that had the same problem.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
8nracing
Chrysler Pacifica
22
09-12-2018 04:24 AM
tn_voldad13
Chrysler Pacifica
4
04-22-2018 08:59 AM
V84u2nv
General Tech
0
10-21-2017 04:13 PM
sawwas72
Chrysler Voyager & Town & Country
3
05-10-2017 12:20 AM
luellajean
Chrysler Pacifica
4
08-08-2007 07:29 PM


Thread Tools
Search this Thread
Quick Reply: 07 Pacifica 4.0 in limp mode P076A


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.