General Tech Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

05 Pacifica limp mode

  #1  
Old 10-21-2017, 04:13 PM
Junior Member
Thread Starter
Join Date: Oct 2017
Posts: 1
Default 05 Pacifica limp mode

Hi everyone, new guy here. I have a 05 Pacifica, goes righr into limp mode. Starts off with p0846 code , p0841 and a few other codes. Forgot which one, post em later. First time the trans failed, i pulled it and built it , lasted for about 6 months then went to limp. Changed solenoid pack 2x, ohmed wires and connetions, changed VB. Changed IPM (numbers matched), changed pcm. Pulled unit a second time and gave to a trans shop to see if i missed something in the unit. But nothing changed. Anyone have any ideas? Fyi i do have access to DRB3 scan too
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
8nracing
Chrysler Pacifica
22
09-12-2018 04:24 AM
tn_voldad13
Chrysler Pacifica
4
04-22-2018 08:59 AM
flhtci
General Tech
0
08-30-2008 10:26 AM
nanu73bear
Chrysler 200 & Sebring
2
09-24-2007 12:31 PM
luellajean
Chrysler Pacifica
4
08-08-2007 07:29 PM


Thread Tools
Search this Thread
Quick Reply: 05 Pacifica limp mode


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.