Off Topic A place to boldly go off topic. just about anything goes.

UConnect question

  #1  
Old 05-22-2012, 10:24 PM
Junior Member
Thread Starter
Join Date: May 2012
Posts: 2
Default UConnect question

My husband and I just bought a 2010 Town & Country Touring last night. It comes with the 130S/RES Media Center. I was really excited to have the hands-free phone capabilities, but it doesn't seem to be working. The AM/FM radio, CD player and XM radio all work. It evidently has an mp3 decoder too (though I haven't figure that out beyond plugging our ipod into the AUX). When I tried to sync up my phone today I kept getting an error message. I called customer service and was told that even though I have the proper buttons that doesn't mean I get the service. I find that to be pretty silly. Why wouldn't they just have installed the 130/RES instead if they weren't going to give me the phone or voice options? I was told to contact a local Chrysler dealer to figure it out or to figure out how I can get it installed if, indeed, I don't have it. Does anyone know what might be the problem? And if I do need to get it installed, any clue how much it will run me?

Thanks in advance!
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
MamaPajama
Chrysler Voyager & Town & Country
2
04-26-2013 01:24 PM
dcaudle68
Chrysler Voyager & Town & Country
1
02-12-2012 07:02 PM
Silver
Chrysler Aspen
3
02-22-2011 07:10 AM
luv2byte
Chrysler Aspen
5
03-14-2008 10:06 PM
cunundrum
Chrysler Pacifica
12
02-20-2008 12:34 AM


Thread Tools
Search this Thread
Quick Reply: UConnect question


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.